Showing all posts tagged #autonomous:


Autonomous Setup for RADIUS with AAA Override

Posted on December 22nd, 2013

#Setup Basic AAA
aaa new-model
radius server
address ipv4 X.X.X.X auth-port 1812 acct-port 1813
key

aaa group server radius rad_ACS5
server name
#Note, make sure it doesn't spit back a message, otherwise you have something named wrong.
aaa authentication login eap_method_acs group rad_ACS5

#Setup Management Interface
interface BVI1
ip address X.X.X.X Y.Y.Y.Y
no shut
ip default-gateway z.z.z.z
ip route 0.0.0.0 0.0.0.0 z.z.z.z

#Setup SSID
dot11 ssid
vlan
authentication open eap eap_method_acs
authentication key-management wpa version 2
mbssid guest-mode

#Do for each vlan. If vlans are higher than allowed bridge-group, put a unique bridge-group id for each vlan
int gi 0.
encapsulation dot1q
bridge-group
int dot11 0.
encapsulation dot1q
bridge-group
int dot11 1.
encapsulation dot1q
bridge-group

#setup dot11 interfaces
interface dot11radio X
mbssid
#For Each Vlan you will override to do the following
encryption vlan mode ciphers aes-ccm
ssid
no shut

Setup ACS (or other radius server to return Radius Attribute: 64,65,81 for the appropriate VLAN.

Spectrum Expert on Autonomous AP - Chanalyzer

Posted on November 18th, 2013

conf t
int dot11radio X
no mbssidx
station-role spectrum
exit
exit
show spectrum status
----------------------------------------
SurveyAP#show spectrum status
Spectrum FW status slot 0:
version: 1.14.2
status: up, crashes 0, resets 0
load:38.00 45.00 50.75 51.75
NSI Key: 25FA418E18EBEF028A7FB775F11610A
NSI: configured
dfs_wdog: 1
reg_wdog: 1 0
dfs_freq: 0
Spectrum FW status slot 1:
version: 1.14.2
status: up, crashes 0, resets 0
load:3.50 3.50 3.75 3.75
NSI Key: 125FA418E18EBEF028A7FB775F11610A
NSI: not configured
dfs_wdog: 0
reg_wdog: 255 290
dfs_freq: 0
Launch Chanalyzer for CleanAir or Chanalyzer 5 with the CCA licenses.
Enter the AP ip address and NSI key.
Enjoy!

jsnyder81

Just a wireless engineer working on my CCIE Wireless.